Server outage
Incident Report for Locaboo GmbH
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 16:35 CEST
Investigating
We are currently investigating this issue.
Posted Jul 25, 2022 - 16:27 CEST
This incident affected: Produktivsystem and Buchungssystem.