Some customers are not able to see existing bookings
Incident Report for Locaboo GmbH
Resolved
Issue resolved.
Posted Feb 06, 2023 - 12:56 CET
Investigating
We're experiencing, that some customers are not able to see existing bookings in their customer account.
Posted Feb 06, 2023 - 11:31 CET
This incident affected: Buchungssystem.