Emails are send with delay
Incident Report for Locaboo GmbH
Resolved
This incident has been resolved.
Posted May 05, 2022 - 19:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 16:53 CEST
Investigating
Our email service Postmarkapp has some issues sending emails. The emails are send, but delayed.
Posted May 05, 2022 - 16:52 CEST
This incident affected: E-Mail Service.