Server-Infrastruktur aktuell nicht erreichbar

Incident Report for Locaboo GmbH

Resolved

Kurzer Ausfall im Rechenzentrum
Posted Apr 20, 2023 - 14:07 CEST

Investigating

Wir prüfen das Problem im Moment.
Posted Apr 20, 2023 - 14:00 CEST
This incident affected: Produktivsystem and Buchungssystem.